[Pdns-users] PDNS 4 0 0-alpha2 Hit and Miss

Palm Internet admin at palmsecure.biz
Mon Dec 19 15:04:08 UTC 2016

I have done a clean install of Ubuntu and downloaded and installed pdns
server and backend mysql from repo

Still the same issue

When I run pdns monitor I see this error

Job for pdns.service failed because the control process exited with error
code. See "systemctl status pdns.service" and "journalctl -xe" for details.


-----Original Message-----
From: bert hubert [mailto:bert.hubert at powerdns.com] 
Sent: 19 December 2016 12:15
To: Palm Internet <admin at palmsecure.biz>
Cc: pdns-users at mailman.powerdns.com
Subject: Re: [Pdns-users] PDNS 4 0 0-alpha2 Hit and Miss

On Mon, Dec 19, 2016 at 12:11:58PM -0000, Palm Internet wrote:
> Hi Guys
> Ubuntu server 16.04 64 bit
> I have tried to locate version 4.0.0 but Ubuntu keeps installing the 
> alpha version

Then this is the bug we should solve. We can't do any support on

> Any ideas please. I am trying to upgrade my systems but cannot put 
> them live until they work correctly

Do the instructions on https://repo.powerdns.com/ work for you? See if you
can install the actual 4.0.x release.



More information about the Pdns-users mailing list