[Pdns-users] Oracle/goracle - bug or my lack of knowledge?

Aki Tuomi cmouse at youzen.ext.b2.fi
Mon Sep 8 10:12:07 UTC 2014

On Mon, Sep 08, 2014 at 10:00:20AM +0000, Leo Vandewoestijne wrote:
> Hi,
> In june I was trying to install powerdns with a goracle backend.
> The manual gave some help to get somewhere, but not enough to succeed.
> Whatever I tried, I'd always ended with the same problem.


> I've tried countless combinations of
>   --with-oracle-includes=<path>
>                           instantclient sdk include dir
>   --with-oracle-libs=<path>
>                           instantclient oracle library dir
> But (as you guessed) none did help me out (yet).

I cannot see you trying these in the pastes you attached. Can you show the
full configure line with these?

Also, where are your headers? I would also recommend that you use the *oracle*
backend instead of *goracle* if you can. 


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 181 bytes
Desc: Digital signature
URL: <http://mailman.powerdns.com/pipermail/pdns-users/attachments/20140908/f476c82a/attachment-0001.sig>

More information about the Pdns-users mailing list