[Pdns-users] pdns 2.9.12 and 2.9.15 on debian mips

Jess Mahan jess at digitalssg.net
Wed Feb 25 19:07:11 UTC 2004

 I am curently running PDNS (2.9.12) on two machines. Both machines
 are using the gmysql backend.
 The first, is a debian/testing Intel box. PDNS works
 perfectly including recursion to the same machine running
 pdns_recursor. This machine has over 20K domains, and 179K
 records and it works flawlessly.

 The second machine, if running debian/testing MIPS. It's an
 SGI Indy R4600. Bind ran flawlessly on this machine for the
 last two years.
 PDNS works, for the most part. I am able to dig local records 
 just fine, but if I set the recursor option in the pdns.conf,
 I get this error:

 Discarding untracked packet from recursor backend with id 19265.
 Contrack table size=15

 If I run pdns_recursor --local-address= --local-port=5353
 on the same machine, and point the recursor in pdns.conf to that
 address/port I still get the same error.

 There is noting reported by pdns_recursor as far as error messages
 in the /var/log/syslog, or to the console if I run with --trace=on

 I also tried compiling pdns 2.9.15 on debian mips from scratch, but
 get the same errors.

 Does anyone have any thoughts?


More information about the Pdns-users mailing list