[Pdns-users] Solaris 9 - pdns_recursor Bus Error (core dumped)

Jonathan Lewis lewisjd_99 at hotmail.com
Wed Aug 18 03:46:52 UTC 2004

I've compiled version 2.9.16

./configure --enable-pdns_server --enable-recursor --with-modules=""
make install

This completes with no apparent issues, I create the pdns.conf and the 
recursor.conf.  I tried starting pdns_recursor, it would start then 
immediately end with no apparent errors, I then tried:

/usr/local/sbin/pdns_recursor --daemon=no

I receive the following:

Aug 17 23:33:09 Incoming query source port: 5353
Aug 17 23:33:09 Done priming cache with root hints
Bus Error (core dumped)

Does anyone have any ideas?  I didn't see anything recent in the archives 
that describes this error, I am fairly new to powerdns so I apologize if 
this is a known issue, if it is, please point me in the right direction.

BTW - pdns_server appears to function, at least it doesn't die with Bus 
Error, Im still in the testing phase.

-Jonathan Lewis

Get ready for school! Find articles, homework help and more in the Back to 
School Guide! http://special.msn.com/network/04backtoschool.armx

More information about the Pdns-users mailing list