<div>I've just upgraded our¬†authoritative from 2.9.22 to 2.9.22.6 to get latest security updates but I can not find change set 2217 included.¬†</div><div><br></div><div><a href="http://wiki.powerdns.com/projects/trac/changeset/2217">http://wiki.powerdns.com/projects/trac/changeset/2217</a><br>

</div><div><br></div><div>Our setup uses DB sync and the authoritative had this problem once so I may need this change. So I wonder why we don't merge this change in 2.9.22.x. Do I have to patch manually this change to get overload-queue-length set ?</div>

<div><br></div><div><br></div>Thanks,<div><br clear="all"><div><i><font color="#C0C0C0">--Chuyen</font></i></div><br>
</div>