[Pdns-users] PDNS 4 0 0-alpha2 Hit and Miss

Palm Internet admin at palmsecure.biz
Mon Dec 19 12:11:58 UTC 2016

Hi Guys

Ubuntu server 16.04 64 bit 

I have tried to locate version 4.0.0 but Ubuntu keeps installing the alpha


I have eventually got it running but it is a hit and miss on queries.


Server 1 is a 32 bit running v3.3

Server 2 is a 64 bit as above running 4.0.0-alpha2


Both servers connect to a separate database server for queries and answers

Config is the same for both systems


Server 1 always answers all queries

Server 2 fails to answer some queries but does answer others.


I have tried with the database being on the local server for server 2 and
the result is the same. Hit and miss and not always showing all records


Any ideas please. I am trying to upgrade my systems but cannot put them live
until they work correctly


Many thanks


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.powerdns.com/pipermail/pdns-users/attachments/20161219/09b1113e/attachment.html>

More information about the Pdns-users mailing list