[Pdns-users] Constantly increasing memory usage

Nils Breunese (Lemonbit) nils at lemonbit.com
Mon Nov 14 22:41:46 UTC 2011

Preslav wrote:

> Nils, sorry about not confirming the packages at the very beginning. It was installed as part of another product we bought some time ago and only when we had to move servers recently did we realize that we are actually using PowerDNS. As mentioned above I confirm that the package is version 2.9.21 by running the command pdns_control version I think it was installed from a binary image, but again I am not 100% sure on that either. BTW when I ran: root at cu [~]# rpm -q pdns-server it gives me an error message:
> package pdns-server is not installed. And when I ran rpm -qa pdns-server it did not return anything.

The rpm command can tell you to which package a file belongs (if any). For instance:

# which pdns_control
# rpm -qf /usr/bin/pdns_control

Or as a one-liner:

# rpm -qf `which pdns_control`


More information about the Pdns-users mailing list