[Pdns-users] problems resolving 'juniper.net' in 3.1.5?

Kenneth Marshall ktm at rice.edu
Fri Apr 18 15:41:59 UTC 2008

I tried this on the one server having a problem, but when I
sent a USR2 signal to the recursor it worked.


On Fri, Apr 18, 2008 at 05:10:06PM +0200, bert hubert wrote:
> Hi everybody,
> Over at #powerdns on IRCnet we are currently trying to debug a problem where
> heavily loaded PowerDNS 3.1.5 recursors are unable to resolve the
> juniper.net domain name.
> Could 3.1.5 users please try to resolve www.juniper.net, and if they find
> that there is a problem, see if you can get PowerDNS to provide you with a
> --trace.
> this can be done for example by adding 'trace' to the configuration file,
> --trace to the commandline, or by sending signal USR2 to the pdns_recursor
> binary.
> Be warned that this will generate TREMENDOUS amounts of logfiles.
> Thanks!
> -- 
> http://www.PowerDNS.com      Open source, database driven DNS Software 
> http://netherlabs.nl              Open and Closed source services
> _______________________________________________
> Pdns-users mailing list
> Pdns-users at mailman.powerdns.com
> http://mailman.powerdns.com/mailman/listinfo/pdns-users

More information about the Pdns-users mailing list