[Pdns-users] Configure/Compile problem

Roger Libiez rlibiez at arthmoor.com
Sun Nov 6 18:28:51 UTC 2005

I have tried again with / and /usr and am getting the same error.

If it helps at all, this is the contents of my /usr/lib/mysql directory:

ibmysqlclient_r.so.10      libmysqlclient_r.so.14      libmysqlclient.so.10     
 libmysqlclient.so.14      mysqlbug
libmysqlclient_r.so.10.0.0  libmysqlclient_r.so.14.0.0  
libmysqlclient.so.10.0.0  libmysqlclient.so.14.0.0  mysql_config

On Sun, 6 Nov 2005 13:38:36 +0100, bert hubert wrote:
> On Sat, Nov 05, 2005 at 11:56:15PM -0800, Roger Libiez wrote:
>> [samson at boralis: ~/pdns-2.9.19] ./configure --enable-recursor
>> --with-mysql-lib=/usr/lib/mysql
> Try --with-mysql-lib=/ or --with-mysql-lib=/usr
> I've not encountered this directory layout before, will look into
> it.
> In the mailing list archives you can also find a pointer to RPMS
> for more
> recent Red Hat-based distributions.
> Thanks.

More information about the Pdns-users mailing list